DogForum.net | Dog Forums and Community
     
 
Home Gallery Register Today's Posts Mark Forums Read Calendar Members List
Search
Go Back   DogForum.net | Dog Forums and Community > DogForum.net > Site Technical Issues

Reply
 
LinkBack Thread Tools
Old 10-29-2016, 04:26 AM   #1
Senior Member
 
Bigboy's Avatar
 
Join Date: Mar 2008
Location: UK: Stoke on trent
Posts: 13,349

Rep: 73 Bigboy will become famous soon enough
Unique Rep: 38
Default Opening Posts Not Being Displayed?

I have noticed on a few threads there is no origianl author (poster) I can only presume this could be related to the forum server error(s) Iam enquiring when will this Error 523 and other problems be sorted? TIA
__________________
" Iam chillin with the forum! "

Thanks Monkey! I been fleeced Thanks Skunkstripe. Dave

ATB!

Bigboy is offline Bigboy's Gallery  
Reply With Quote
Old 10-29-2016, 12:08 PM   #2
Senior Member
 
techie's Avatar
 
Join Date: Jan 2008
Location: In mid Willamette valley in Oregon
Posts: 10,526

Rep: 39 techie is on a distinguished road
Unique Rep: 19
Default

Yep. It sure is irritating!
techie
__________________
I HAVE BEEN KISSED!! by sheplovr
Dogs rule!
"I've got the do: you?"
A dog's love is pure!
Lucy 1999 - Oct.6,2012.
Al
ways in my heart.
Now owned by a female beagle, Rascal


techie is offline techie's Gallery  
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 01:48 PM.

Shogun Interactive Development Copyright 2006-2015 Shogun Interactive Development. All rights reserved.