DogForum.net | Dog Forums and Community
     
 
Home Gallery Register Today's Posts Mark Forums Read Calendar Members List
Search
Go Back   DogForum.net | Dog Forums and Community > DogForum.net > Site Technical Issues

Reply
 
LinkBack Thread Tools
Old 07-15-2013, 08:37 AM   #1
Senior Member
 
Bigboy's Avatar
 
Join Date: Mar 2008
Location: UK: Stoke on trent
Posts: 13,349

Rep: 73 Bigboy will become famous soon enough
Unique Rep: 38
Default Cloud Flare Posting Problem

I have just tried to reply to post using Quote and I got a Cloud Flare message (couldn't read some of it) Basicaly it was asking
do you want to send a message to the site owner I did try that but got a black screen. Please investigate the problem. Thank you
__________________
" Iam chillin with the forum! "

Thanks Monkey! I been fleeced Thanks Skunkstripe. Dave

ATB!

Bigboy is offline Bigboy's Gallery  
Reply With Quote
Old 07-23-2013, 09:27 AM   #2
Senior Member
 
Bigboy's Avatar
 
Join Date: Mar 2008
Location: UK: Stoke on trent
Posts: 13,349

Rep: 73 Bigboy will become famous soon enough
Unique Rep: 38
Default

Got the same message today when trying to email a member. I presume the relevant staff know! Thanks
__________________
" Iam chillin with the forum! "

Thanks Monkey! I been fleeced Thanks Skunkstripe. Dave

ATB!

Bigboy is offline Bigboy's Gallery  
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 04:20 PM.

Shogun Interactive Development Copyright 2006-2015 Shogun Interactive Development. All rights reserved.