DogForum.net | Dog Forums and Community
     
 
Home Gallery Register Today's Posts Mark Forums Read Calendar Members List
Search
Go Back   DogForum.net | Dog Forums and Community > DogForum.net > Site Technical Issues

Reply
 
LinkBack Thread Tools
Old 05-31-2012, 01:39 PM   #1
Senior Member
 
Bigboy's Avatar
 
Join Date: Mar 2008
Location: UK: Stoke on trent
Posts: 13,349

Rep: 73 Bigboy will become famous soon enough
Unique Rep: 38
Exclamation Cloud Flare Error (intermitent)

Can some one look at this problem as it's happening again (is any one else getting this Cloud Flare Error Message?)
It's intermitent by this I mean the message will appear on screen for around a couple of seconds then I am left with a black screen with nothing on it I back page it appears again but only breifly to return to a black screen. It's happened 4 times today. The other problem which may or may not be related to the Cloud Flare Error Message is when you click the link in a Email Notification that is sent it takes for ever to connect to the Df site/topic that you are subscribed to ( and that's when I had one of the Cloud Flare Errors the time is around 40 secs from clicking a the link within a Email Notification to getting to that topic. Thanks in advance
__________________
" Iam chillin with the forum! "

Thanks Monkey! I been fleeced Thanks Skunkstripe. Dave

ATB!

Bigboy is offline Bigboy's Gallery  
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 06:53 PM.

Shogun Interactive Development Copyright 2006-2015 Shogun Interactive Development. All rights reserved.