DogForum.net | Dog Forums and Community
     
 
Home Gallery Register Today's Posts Mark Forums Read Calendar Members List
Search
Go Back   DogForum.net | Dog Forums and Community > DogForum.net > Site Technical Issues

Reply
 
LinkBack Thread Tools
Old 06-24-2011, 11:54 AM   #1
Senior Member
 
Kenzie'sMom's Avatar
 
Join Date: May 2008
Location: Near North Ontario
Posts: 1,030

Rep: 35 Kenzie'sMom is on a distinguished road
Unique Rep: 11
Default Capcha's

The last three times I've tried to post a reply to a thread I've gotten a dreaded capcha screen.

This last time I actually did it instead of just giving up and closing my browser - can you tell I hate the little pests and usually refuse to use them.

The browser slowed to a crawl and I eventually gave up and closed it, then found out that the post had been posted anyways.

Any ideas on what is going on would be appreciated!!

Kenzie'sMom is offline Kenzie'sMom's Gallery  
Reply With Quote
Old 06-24-2011, 11:59 AM   #2
Forum Director
 
JGLI's Avatar
 
Join Date: Jan 2008
Location: Long Island, NY
Posts: 10,458

Rep: 96 JGLI will become famous soon enough
Unique Rep: 50
Default

Checking into it and will get back to you :-)
__________________
Help us Help you! Read and understand the Terms of Service, report offensive posts and Forum Reputation.
Helpful Tips - in our FAQ Section and Newbie Guide.
Connect with DogForum.org members - Add yourself to the dogforum.net member map.chat with us!
Things to do - Start a blog. Be sure to visit the DogForum.net photo gallery Let's see YOU!
Use your computer to benefit mankind - join the DogForum.org Folding Team.

JGLI is offline JGLI's Gallery  
Reply With Quote
Old 06-24-2011, 12:33 PM   #3
Senior Member
 
Little Lucy's Avatar
 
Join Date: Dec 2007
Location: Ontario, Canada
Posts: 5,640

Rep: 49 Little Lucy is on a distinguished road
Unique Rep: 19
Default

This happened to me yesterday. I had no idea what it was so I just clicked the back button and tried again. It let me post the second time. I had never seen this before but was trying to post a link and wasn't sure how to do it so I just thought I had done it wrong.
__________________
"I've got the , do you?" & "I'm chillin' with the forum! " "I've been fleeced by JGLI!"
Thanx sheplovr & JGLI

Little Lucy is offline Little Lucy's Gallery  
Reply With Quote
Old 06-24-2011, 03:57 PM   #4
General Manager
 
Join Date: Jan 2010
Location: Miami
Posts: 303

Default

I have - so far - been unable to reproduce this problem. Were you folks reporting multiple posts in quick succession?
__________________
There are two muffins in an oven. One muffin says, "Wow! Its getting hot in here!" The other muffin yells, "Ahhh! A talking muffin!!"

Like cars? Check out http://www.carforum.net! || Like computers? Check out http://www.overclock.net!

Chipp is offline  
Reply With Quote
Old 06-24-2011, 04:26 PM   #5
Senior Member
 
Bigboy's Avatar
 
Join Date: Mar 2008
Location: UK: Stoke on trent
Posts: 13,349

Rep: 73 Bigboy will become famous soon enough
Unique Rep: 38
Default

I have had something similar where when you click the Post Quick Reply Button the post doesn't seem to post, but when I reboot my STB the post has been posted. Not heard of the term Capcha's before and is it the same as I have described? it doesn't happen all the time, but it does happen Chipp can you look at this problem as it might be related? ATB
__________________
" Iam chillin with the forum! "

Thanks Monkey! I been fleeced Thanks Skunkstripe. Dave

ATB!

Bigboy is offline Bigboy's Gallery  
Reply With Quote
Old 06-24-2011, 04:32 PM   #6
Forum Director
 
JGLI's Avatar
 
Join Date: Jan 2008
Location: Long Island, NY
Posts: 10,458

Rep: 96 JGLI will become famous soon enough
Unique Rep: 50
Default

Dave, it is actually 'captcha' and it is a way of making sure the user is human and not a bot. Usually it is in the form of a distorted word image that the user is asked to copy before being allowed to continue:

What is a CAPTCHA?
__________________
Help us Help you! Read and understand the Terms of Service, report offensive posts and Forum Reputation.
Helpful Tips - in our FAQ Section and Newbie Guide.
Connect with DogForum.org members - Add yourself to the dogforum.net member map.chat with us!
Things to do - Start a blog. Be sure to visit the DogForum.net photo gallery Let's see YOU!
Use your computer to benefit mankind - join the DogForum.org Folding Team.

JGLI is offline JGLI's Gallery  
Reply With Quote
Old 06-24-2011, 04:44 PM   #7
Senior Member
 
Kenzie'sMom's Avatar
 
Join Date: May 2008
Location: Near North Ontario
Posts: 1,030

Rep: 35 Kenzie'sMom is on a distinguished road
Unique Rep: 11
Default

Quote:
Originally Posted by Chipp View Post
I have - so far - been unable to reproduce this problem. Were you folks reporting multiple posts in quick succession?
Nope, the three times I've gotten the message, they were spread out over at least 4 days IIRC.

The first time I got the message I was going to say something about MacKenzie's 'first' name and thought initially that the word filter had caught something...I've always called him 'dammit MacKenzie'...rofl.

I was in a hurry so just let the thread go without my input. Today my post got posted when I thought it wasn't so I have no idea what is causing it.

Kenzie'sMom is offline Kenzie'sMom's Gallery  
Reply With Quote
Old 06-24-2011, 05:06 PM   #8
Senior Member
 
Bigboy's Avatar
 
Join Date: Mar 2008
Location: UK: Stoke on trent
Posts: 13,349

Rep: 73 Bigboy will become famous soon enough
Unique Rep: 38
Default

Quote:
Originally Posted by JGLI View Post
Dave, it is actually 'captcha' and it is a way of making sure the user is human and not a bot. Usually it is in the form of a distorted word image that the user is asked to copy before being allowed to continue:

What is a CAPTCHA?
Got it No need to look at your link as I have seen them before on other sites But never on here! So I could be a bot LOL But iam not May be my browser on my STB is quite old and Df doesn't pic it up in my browser! Come to think of it my Wii doesn't generate this Captcha either Is it supposed to work on Quick Reply as well? Thanks Janice ATB
__________________
" Iam chillin with the forum! "

Thanks Monkey! I been fleeced Thanks Skunkstripe. Dave

ATB!

Bigboy is offline Bigboy's Gallery  
Reply With Quote
Old 06-24-2011, 05:11 PM   #9
Forum Director
 
JGLI's Avatar
 
Join Date: Jan 2008
Location: Long Island, NY
Posts: 10,458

Rep: 96 JGLI will become famous soon enough
Unique Rep: 50
Default

In all the time I have been on the forum, I've never run into a captcha situation. I have every confidence that our resident computer whiz, Chipp, will solve the mystery :-)
__________________
Help us Help you! Read and understand the Terms of Service, report offensive posts and Forum Reputation.
Helpful Tips - in our FAQ Section and Newbie Guide.
Connect with DogForum.org members - Add yourself to the dogforum.net member map.chat with us!
Things to do - Start a blog. Be sure to visit the DogForum.net photo gallery Let's see YOU!
Use your computer to benefit mankind - join the DogForum.org Folding Team.

JGLI is offline JGLI's Gallery  
Reply With Quote
Old 06-24-2011, 05:14 PM   #10
Senior Member
 
Kenzie'sMom's Avatar
 
Join Date: May 2008
Location: Near North Ontario
Posts: 1,030

Rep: 35 Kenzie'sMom is on a distinguished road
Unique Rep: 11
Default

I hope so, cause it just did it again to me...

My biggest problem is that I find them really hard to read, sometimes I go through two or three of the little suckers before I get one right...

Kenzie'sMom is offline Kenzie'sMom's Gallery  
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 07:05 AM.

Shogun Interactive Development Copyright 2006-2015 Shogun Interactive Development. All rights reserved.