DogForum.net | Dog Forums and Community
     
 
Home Gallery Register Today's Posts Mark Forums Read Calendar Members List
Search
Go Back   DogForum.net | Dog Forums and Community > DogForum.net > Site Technical Issues

Reply
 
LinkBack Thread Tools
Old 04-15-2010, 05:54 AM   #1
Senior Member
 
Bigboy's Avatar
 
Join Date: Mar 2008
Location: UK: Stoke on trent
Posts: 13,349

Rep: 73 Bigboy will become famous soon enough
Unique Rep: 38
Default Big Problems (Banner Ads)

Hi All Since yesterday black holes at the top of the page have appeared where the ads should be, also part of a page is duplicated and sometimes will display where the ad should be. Before yesterday it was grey. Now though I can't scroll to the right,can't post reply to posts and click on any buttons/links on the site. Yes I am posting now but it took ages to get here. I can only be the ads or the lack of them as the ad server at overclocked.net. hasn't been right for sometime and it certainly isn't right now. It's as though nothing on the site will work now for me well not easily. Could one of the mods look in to this for me and contact overclocked.net and inform them of the problem with the ad server(s)
And can any one else see the black oblong strip at the top of most pages where the ad(s) should be? I know I am not seeing things and believe this is causing my outlined problems. Many thanks in advance
__________________
" Iam chillin with the forum! "

Thanks Monkey! I been fleeced Thanks Skunkstripe. Dave

ATB!

Bigboy is offline Bigboy's Gallery  
Reply With Quote
Old 04-15-2010, 06:39 AM   #2
All American Dog Lover
 
skunkstripe's Avatar
 
Join Date: May 2006
Location: New England USA
Posts: 20,995

Rep: 359 skunkstripe is just really niceskunkstripe is just really niceskunkstripe is just really niceskunkstripe is just really nice
Unique Rep: 142
Default

Hi Dave, thanks for the report. Sometimes the adserver does go a little nuts. I'll pass this on to our site admin and see what we can do.
__________________
Help us Help you! Read and understand the Terms of Service, report offensive posts and Forum Reputation.
Helpful Tips - in our FAQ Section and Newbie Guide.
Connect with DogForum.org members - Add yourself to the dogforum.net member map.chat with us!
Things to do - Start a blog. Be sure to visit the DogForum.net photo gallery Let's see YOU!
Use your computer to benefit mankind - join the DogForum.org Folding Team.
Thanks Fede for the sigpic!

I've been fleeced by Draco!

skunkstripe is offline skunkstripe's Gallery  
Reply With Quote
Old 04-15-2010, 07:07 AM   #3
Senior Member
 
Bigboy's Avatar
 
Join Date: Mar 2008
Location: UK: Stoke on trent
Posts: 13,349

Rep: 73 Bigboy will become famous soon enough
Unique Rep: 38
Default

Hi Jean No problem! Can you see where the ad(s) should be that there is this black area oblong shape being displayed? Thanks again ATB
__________________
" Iam chillin with the forum! "

Thanks Monkey! I been fleeced Thanks Skunkstripe. Dave

ATB!

Bigboy is offline Bigboy's Gallery  
Reply With Quote
Old 04-15-2010, 07:23 AM   #4
Senior Member
 
Join Date: Jan 2010
Location: Canada
Posts: 304

Rep: 16 Vambo is on a distinguished road
Unique Rep: 5
Default

You can also try logging out and deleting the cookie set by this site and closing your browser. Then log in again. Might be a corupt bit of data in your temp files.

Vambo is offline Vambo's Gallery  
Reply With Quote
Old 04-15-2010, 07:44 AM   #5
Senior Member
 
Bigboy's Avatar
 
Join Date: Mar 2008
Location: UK: Stoke on trent
Posts: 13,349

Rep: 73 Bigboy will become famous soon enough
Unique Rep: 38
Default

If I do that I may have problems with login again as the login link is above where the banner ad should be. Limited access is better than no access. I shall wait till Jean or some one technical reports back to me. I was thinking exactly the same as you though a corrupt cookie may be the cause of the problem, but the ad server has gone wobbly from time to time and it looks as though it could be the ad server again that may just be out of sync and needs rebooting. Thanks for the suggestion though
__________________
" Iam chillin with the forum! "

Thanks Monkey! I been fleeced Thanks Skunkstripe. Dave

ATB!

Bigboy is offline Bigboy's Gallery  
Reply With Quote
Old 04-15-2010, 08:05 AM   #6
Adopt a Retired Racer
 
vagreys's Avatar
 
Join Date: Sep 2006
Location: North Chesterfield VA USA
Posts: 3,524

Rep: 187 vagreys has a spectacular aura aboutvagreys has a spectacular aura about
Unique Rep: 70
Default

The adserver is indeed wonky, at the moment. In my client, I'm seeing white space where the banner ads should be, but all banner ads (top, side, and bottom) appear to be down. Everything else appears to be loading. Is that true for you?
__________________
Help us Help you! Read and understand the Terms of Service, report offensive posts and Forum Reputation.
Helpful Tips - in our FAQ Section and Newbie Guide.
Connect with DogForum.org members - Add yourself to the dogforum.net member map.chat with us!
Things to do - Start a blog. Be sure to visit the DogForum.net photo gallery Let's see YOU!
Use your computer to benefit mankind - join the DogForum.org Folding Team.

vagreys is offline vagreys's Gallery  
Reply With Quote
Old 04-15-2010, 08:16 AM   #7
Senior Member
 
Bigboy's Avatar
 
Join Date: Mar 2008
Location: UK: Stoke on trent
Posts: 13,349

Rep: 73 Bigboy will become famous soon enough
Unique Rep: 38
Default

Quote:
Originally Posted by vagreys View Post
The adserver is indeed wonky, at the moment. In my client, I'm seeing white space where the banner ads should be, but all banner ads (top, side, and bottom) appear to be down. Everything else appears to be loading. Is that true for you?
In my client (browser) I see the shape of the banner but it's blacked out. Yes pages etc load up but when a page is loading I get a little bit of duplicate page where the ad should be! For Eg: the top row links Quick links, members lists, log out, new posts,etc will be duplicated and displayed where the ad(s) should be. Is there any chance till it's fixed that the ad server is switched off or sometihng else can fill the space where the ad(s) should be? I know once it's fixed it won't be a problem for me. Thanks for your reply vagreys
__________________
" Iam chillin with the forum! "

Thanks Monkey! I been fleeced Thanks Skunkstripe. Dave

ATB!

Bigboy is offline Bigboy's Gallery  
Reply With Quote
Old 04-15-2010, 09:11 AM   #8
All American Dog Lover
 
skunkstripe's Avatar
 
Join Date: May 2006
Location: New England USA
Posts: 20,995

Rep: 359 skunkstripe is just really niceskunkstripe is just really niceskunkstripe is just really niceskunkstripe is just really nice
Unique Rep: 142
Default

Sorry to disappear - I just had so many problems with my laptop that I had to og offline. I'm not having the problems now but we'll see what we can do.
__________________
Help us Help you! Read and understand the Terms of Service, report offensive posts and Forum Reputation.
Helpful Tips - in our FAQ Section and Newbie Guide.
Connect with DogForum.org members - Add yourself to the dogforum.net member map.chat with us!
Things to do - Start a blog. Be sure to visit the DogForum.net photo gallery Let's see YOU!
Use your computer to benefit mankind - join the DogForum.org Folding Team.
Thanks Fede for the sigpic!

I've been fleeced by Draco!

skunkstripe is offline skunkstripe's Gallery  
Reply With Quote
Old 04-15-2010, 10:10 AM   #9
Senior Member
 
Bigboy's Avatar
 
Join Date: Mar 2008
Location: UK: Stoke on trent
Posts: 13,349

Rep: 73 Bigboy will become famous soon enough
Unique Rep: 38
Thumbs up

Quote:
Originally Posted by skunkstripe View Post
Sorry to disappear - I just had so many problems with my laptop that I had to og offline. I'm not having the problems now but we'll see what we can do.
No need to apologise Jean! What ever some one has done at the ad server has now 'fixed' the problem so all issues that were associated with this earlier problem has now gone, including my Set Top Box crashing everytime I post or reply So please thank the technical people who have fixed the problem You wouldn't think that banner ads could cause so many problems would you eh? And thanks to your self and vagreys for your helpful comments! ATB
__________________
" Iam chillin with the forum! "

Thanks Monkey! I been fleeced Thanks Skunkstripe. Dave

ATB!

Last edited by Bigboy; 04-15-2010 at 10:14 AM..

Bigboy is offline Bigboy's Gallery  
Reply With Quote
Old 04-15-2010, 11:12 AM   #10
All American Dog Lover
 
skunkstripe's Avatar
 
Join Date: May 2006
Location: New England USA
Posts: 20,995

Rep: 359 skunkstripe is just really niceskunkstripe is just really niceskunkstripe is just really niceskunkstripe is just really nice
Unique Rep: 142
Default

I don't think it's fixed! I'm on my computer at work and I'm seeing either a big white space or an error message that the page cannot be displayed. I suspect we haven't seen the end of this yet.
__________________
Help us Help you! Read and understand the Terms of Service, report offensive posts and Forum Reputation.
Helpful Tips - in our FAQ Section and Newbie Guide.
Connect with DogForum.org members - Add yourself to the dogforum.net member map.chat with us!
Things to do - Start a blog. Be sure to visit the DogForum.net photo gallery Let's see YOU!
Use your computer to benefit mankind - join the DogForum.org Folding Team.
Thanks Fede for the sigpic!

I've been fleeced by Draco!

skunkstripe is offline skunkstripe's Gallery  
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 05:38 PM.

Shogun Interactive Development Copyright 2006-2015 Shogun Interactive Development. All rights reserved.