DogForum.net | Dog Forums and Community
     
 
Home Gallery Register Today's Posts Mark Forums Read Calendar Members List
Search
Go Back   DogForum.net | Dog Forums and Community > DogForum.net > Site Technical Issues

Reply
 
LinkBack Thread Tools
Old 12-25-2008, 12:40 AM   #1
Member
 
Join Date: Feb 2008
Posts: 74

Rep: 10 mega_option101 is on a distinguished road
Unique Rep: 0
Default Can't upload new avatar

I get the following error code:

Code:
Upload failed due to failure writing temporary file.
__________________
"I've got the do you?"

mega_option101 is offline  
Reply With Quote
Old 12-25-2008, 12:43 AM   #2
Senior Member
 
sheplovr's Avatar
 
Join Date: Aug 2006
Location: U.S.
Posts: 9,482

Rep: 230 sheplovr has a spectacular aura aboutsheplovr has a spectacular aura aboutsheplovr has a spectacular aura about
Unique Rep: 88
Default

Honey do you have the Av in your pictures? If so, click browse to view the one you want from your photos and save, it should upload unless it is too large? I never had a problem as it seemed to size itself. ; Keep trying, type in av's on google and just find one and try it till it works for you then upload the one you really want. Hope this helps
__________________


"Don't make the mistake of treating your dogs like humans, or they'll treat you like dogs."



~PAT~


sheplovr is offline sheplovr's Gallery  
Reply With Quote
Old 12-25-2008, 05:12 AM   #3
Member
 
Join Date: Feb 2008
Posts: 74

Rep: 10 mega_option101 is on a distinguished road
Unique Rep: 0
Default

It doesn't matter what size it is.... Won't upload
__________________
"I've got the do you?"

mega_option101 is offline  
Reply With Quote
Old 12-25-2008, 09:18 AM   #4
All American Dog Lover
 
skunkstripe's Avatar
 
Join Date: May 2006
Location: New England USA
Posts: 20,995

Rep: 359 skunkstripe is just really niceskunkstripe is just really niceskunkstripe is just really niceskunkstripe is just really nice
Unique Rep: 142
Default

mega, sorry you are having problems. I sometimes get an error message that the upload of file failed- but after a successful upload (!). We've also seen people have problems uploading, but then mods are able to fix it for them. Do you have it somewhere on a photo hosting site? If so I can try uploading it for you.
But I'll submit a ticket to our friendly admin and try to get this fixed.
__________________
Help us Help you! Read and understand the Terms of Service, report offensive posts and Forum Reputation.
Helpful Tips - in our FAQ Section and Newbie Guide.
Connect with DogForum.org members - Add yourself to the dogforum.net member map.chat with us!
Things to do - Start a blog. Be sure to visit the DogForum.net photo gallery Let's see YOU!
Use your computer to benefit mankind - join the DogForum.org Folding Team.
Thanks Fede for the sigpic!

I've been fleeced by Draco!

skunkstripe is offline skunkstripe's Gallery  
Reply With Quote
Old 12-27-2008, 12:06 PM   #5
Member
 
Join Date: Feb 2008
Posts: 74

Rep: 10 mega_option101 is on a distinguished road
Unique Rep: 0
Default

Quote:
Originally Posted by skunkstripe View Post
mega, sorry you are having problems. I sometimes get an error message that the upload of file failed- but after a successful upload (!). We've also seen people have problems uploading, but then mods are able to fix it for them. Do you have it somewhere on a photo hosting site? If so I can try uploading it for you.
But I'll submit a ticket to our friendly admin and try to get this fixed.
I am not only getting this error on this site, but carforum as well...
__________________
"I've got the do you?"

mega_option101 is offline  
Reply With Quote
Old 12-27-2008, 12:10 PM   #6
All American Dog Lover
 
skunkstripe's Avatar
 
Join Date: May 2006
Location: New England USA
Posts: 20,995

Rep: 359 skunkstripe is just really niceskunkstripe is just really niceskunkstripe is just really niceskunkstripe is just really nice
Unique Rep: 142
Default

That is interesting - I am using IE 6 and can upload to both. I do notice that when I use FF I get an error message but then it actually works. I wish I could help - and it works on OCN?
__________________
Help us Help you! Read and understand the Terms of Service, report offensive posts and Forum Reputation.
Helpful Tips - in our FAQ Section and Newbie Guide.
Connect with DogForum.org members - Add yourself to the dogforum.net member map.chat with us!
Things to do - Start a blog. Be sure to visit the DogForum.net photo gallery Let's see YOU!
Use your computer to benefit mankind - join the DogForum.org Folding Team.
Thanks Fede for the sigpic!

I've been fleeced by Draco!

skunkstripe is offline skunkstripe's Gallery  
Reply With Quote
Old 12-27-2008, 03:45 PM   #7
Member
 
Join Date: Feb 2008
Posts: 74

Rep: 10 mega_option101 is on a distinguished road
Unique Rep: 0
Default

Quote:
Originally Posted by skunkstripe View Post
That is interesting - I am using IE 6 and can upload to both. I do notice that when I use FF I get an error message but then it actually works. I wish I could help - and it works on OCN?
I'll try it out once I get home from work as I still can't upload them here or on carforum...
__________________
"I've got the do you?"

mega_option101 is offline  
Reply With Quote
Old 12-29-2008, 03:32 PM   #8
Member
 
Sgooglebabe's Avatar
 
Join Date: Dec 2008
Location: Roslin
Posts: 35

Rep: 10 Sgooglebabe is on a distinguished road
Unique Rep: 0
Default hi

hey guys thanks for the warm welcome

I've been trying to update my profile with my aviator pic, sig etc and its saying invalid file, I'm taking them from photobucket, anyone got any ideas on how to fix this
Cheers L xox

Sgooglebabe is offline Sgooglebabe's Gallery  
Reply With Quote
Old 01-03-2009, 02:55 AM   #9
Member
 
Join Date: Feb 2008
Posts: 74

Rep: 10 mega_option101 is on a distinguished road
Unique Rep: 0
Default

Tried it at home as well and got the same error... I am also uploading from photobucket
__________________
"I've got the do you?"

mega_option101 is offline  
Reply With Quote
Old 01-03-2009, 09:24 AM   #10
All American Dog Lover
 
skunkstripe's Avatar
 
Join Date: May 2006
Location: New England USA
Posts: 20,995

Rep: 359 skunkstripe is just really niceskunkstripe is just really niceskunkstripe is just really niceskunkstripe is just really nice
Unique Rep: 142
Default

How about if anybody who is getting the error please post your
  • Operating system
  • Browser and version
  • Flash version]
  • Java version
Some members are getting it to work and some are not. Having this information should make it easier to troubleshoot.

Test your Flash here:
http://kb.adobe.com/selfservice/view...nalId=tn_15507

Test your java here:
http://java.com/en/download/installed.jsp
__________________
Help us Help you! Read and understand the Terms of Service, report offensive posts and Forum Reputation.
Helpful Tips - in our FAQ Section and Newbie Guide.
Connect with DogForum.org members - Add yourself to the dogforum.net member map.chat with us!
Things to do - Start a blog. Be sure to visit the DogForum.net photo gallery Let's see YOU!
Use your computer to benefit mankind - join the DogForum.org Folding Team.
Thanks Fede for the sigpic!

I've been fleeced by Draco!

skunkstripe is offline skunkstripe's Gallery  
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 07:32 PM.

Shogun Interactive Development Copyright 2006-2015 Shogun Interactive Development. All rights reserved.