DogForum.net | Dog Forums and Community
     
 
Home Gallery Register Today's Posts Mark Forums Read Calendar Members List
Search
Go Back   DogForum.net | Dog Forums and Community > DogForum.net > Site Technical Issues > Reviewed Technical Issues

Reply
 
LinkBack Thread Tools
Old 10-25-2011, 02:58 PM   #1
Senior Member
 
Bigboy's Avatar
 
Join Date: Mar 2008
Location: UK: Stoke on trent
Posts: 13,349

Rep: 73 Bigboy will become famous soon enough
Unique Rep: 38
Default Red X's

Hi I am having problems not all pages but on some threads
Where images should appear they aren't. I know my Browser is quite old but none the less it will display Jpegs/Gif animated Gif's So I doubt the problem is at my end. External pics uploaded to Df may be the cause of the problem due to these external sites having problems uploading these pics or the problem could be after these pics have been uploaded to Df. The only other cause could be a format of images that my equipment doesn't support, I do doubt this as Jpeg is a widely used image format even today! Thank you.
__________________
" Iam chillin with the forum! "

Thanks Monkey! I been fleeced Thanks Skunkstripe. Dave

ATB!

Bigboy is offline Bigboy's Gallery  
Reply With Quote
Old 10-25-2011, 05:09 PM   #2
Senior Member
 
techie's Avatar
 
Join Date: Jan 2008
Location: In mid Willamette valley in Oregon
Posts: 10,586

Rep: 39 techie is on a distinguished road
Unique Rep: 19
Default

Bigboy,
What operating system are you using? The more information you give Chipp, the better he can help you.
techie
__________________
I HAVE BEEN KISSED!! by sheplovr
Dogs rule!
"I've got the do: you?"
A dog's love is pure!
Lucy 1999 - Oct.6,2012.
Al
ways in my heart.
Now owned by a female beagle, Rascal


techie is offline techie's Gallery  
Reply With Quote
Old 10-25-2011, 05:48 PM   #3
Senior Member
 
Bigboy's Avatar
 
Join Date: Mar 2008
Location: UK: Stoke on trent
Posts: 13,349

Rep: 73 Bigboy will become famous soon enough
Unique Rep: 38
Default

Quote:
Originally Posted by techie View Post
Bigboy,
What operating system are you using? The more information you give Chipp, the better he can help you.
techie
techie He I think he already knows as I habe given this information in the past when there's been problems The OS is: Embeded Linux. Browser Type: Mozila 4 ( compatible with IE 5.01) Out of interest what do you see at the the bottom of any page just below the Top button? it's had a Red X for ages! Do you see a image or text? Thanks
__________________
" Iam chillin with the forum! "

Thanks Monkey! I been fleeced Thanks Skunkstripe. Dave

ATB!

Bigboy is offline Bigboy's Gallery  
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 03:10 PM.

Shogun Interactive Development Copyright 2006-2015 Shogun Interactive Development. All rights reserved.