DogForum.net | Dog Forums and Community
     
 
Home Gallery Register Today's Posts Mark Forums Read Calendar Members List
Search
Go Back   DogForum.net | Dog Forums and Community > DogForum.net > Site Technical Issues > Reviewed Technical Issues

Reply
 
LinkBack Thread Tools
Old 04-05-2006, 03:40 AM   #1
Senior Member
 
MrsRottie's Avatar
 
Join Date: Mar 2006
Location: North Wales, UK
Posts: 569

Rep: 23 MrsRottie is on a distinguished road
Unique Rep: 13
Default Timeout on login

Admin - what is the time specified before we are automatically logged out please? And can it be changed?

I answered a post which ended up being quite long, by the time I went to post I had been timed out and lost it all

MrsRottie is offline MrsRottie's Gallery  
Reply With Quote
Old 04-05-2006, 11:05 PM   #2
What is folding? Ask me.
 
Taeric's Avatar
 
Join Date: Jan 2006
Location: Lexington, KY
Posts: 1,349

Rep: 25 Taeric is on a distinguished road
Unique Rep: 10
Default

That, unfortunately, was probably just a burp in either the server or Internet. I've been logged in continuously for weeks and have not had a problem other than the typical occasional hiccups. If this is or becomes a persistent problem, please let us know!

Due to some issues unrelated to this site, I have gotten in the habit of copying long posts to the clipboard prior to clicking on the submit button. The extra second it takes (even over hundreds of posts) is far less than the time it takes to recreate a killer post/PM. While I don't offer this as an alternative to fixing any server issues that might exist, it is a handy insurance policy for when those uncontrollable/unpredictable Internet events hit.

Taeric is offline Taeric's Gallery  
Reply With Quote
Old 04-06-2006, 03:11 AM   #3
Senior Member
 
MrsRottie's Avatar
 
Join Date: Mar 2006
Location: North Wales, UK
Posts: 569

Rep: 23 MrsRottie is on a distinguished road
Unique Rep: 13
Default

Thanks for the tip, I shall give the clipboard a go - I was gutted when it all disappeared!!

MrsRottie is offline MrsRottie's Gallery  
Reply With Quote
Old 10-21-2006, 01:41 PM   #4
Adopt a Retired Racer
 
vagreys's Avatar
 
Join Date: Sep 2006
Location: North Chesterfield VA USA
Posts: 3,524

Rep: 187 vagreys has a spectacular aura aboutvagreys has a spectacular aura about
Unique Rep: 70
Default

Just pointing out that this is still an issue. I get logged out if I spend more than a few minutes composing a post or reply. If I'm quick posting, I lose the post. If I'm advanced posting, then the post isn't lost. I do not have the site create a cookie with my logon information (to remember my logon) because my machine is used by several people and I don't want it automatically logging on as me. I have experimented, though, and the problem appears to be limited to sessions where the logon is not "remembered".
__________________
Help us Help you! Read and understand the Terms of Service, report offensive posts and Forum Reputation.
Helpful Tips - in our FAQ Section and Newbie Guide.
Connect with DogForum.org members - Add yourself to the dogforum.net member map.chat with us!
Things to do - Start a blog. Be sure to visit the DogForum.net photo gallery Let's see YOU!
Use your computer to benefit mankind - join the DogForum.org Folding Team.

vagreys is offline vagreys's Gallery  
Reply With Quote
Old 10-21-2006, 08:35 PM   #5
Kat
Senior Member
 
Kat's Avatar
 
Join Date: Sep 2006
Location: Chicago suburbs
Posts: 103

Rep: 14 Kat is on a distinguished road
Unique Rep: 3
Default

I have this problem too. It happens, usually, on my 1st post. It does seem to log you out.
This is the only place I have ever experienced this.

Kat is offline Kat's Gallery  
Reply With Quote
Old 10-23-2006, 02:11 PM   #6
><>
 
Join Date: May 2006
Posts: 50

Default

Please make sure you check the box "Remember me".
Attached Images
File Type: jpg login.JPG (9.8 KB, 2 views)

Arsenik is offline  
Reply With Quote
Old 10-23-2006, 06:22 PM   #7
Senior Member
 
SirKafka's Avatar
 
Join Date: Oct 2006
Posts: 108

Rep: 12 SirKafka is on a distinguished road
Unique Rep: 2
Default

Quote:
Originally Posted by Arsenik View Post
Please make sure you check the box "Remember me".
Yep - that's what I did. At first the time-out just seemed to quick.

SirKafka is offline  
Reply With Quote
Old 10-26-2006, 04:46 PM   #8
><>
 
Join Date: May 2006
Posts: 50

Default

Quote:
Originally Posted by Arsenik View Post
Please make sure you check the box "Remember me".
After doing what i suggested do you still have problems

Arsenik is offline  
Reply With Quote
Old 10-27-2006, 12:15 PM   #9
Senior Member
 
PurposelyVague's Avatar
 
Join Date: Oct 2006
Location: Washington, US
Posts: 159

Rep: 11 PurposelyVague is on a distinguished road
Unique Rep: 1
Default

I know I don't post as much as some of the other members, but I don't ever click the "remember me" box and I have never been logged out while posting. I have noticed if I leave the forum up for a long time without any activity, occasionally it will log me out.

PurposelyVague is offline PurposelyVague's Gallery  
Reply With Quote
Old 01-31-2007, 02:21 AM   #10
Member
 
Join Date: Jan 2007
Location: Salem, CT
Posts: 88

Rep: 12 Jpierce is on a distinguished road
Unique Rep: 2
Default

Every single time I compose a message/reply, the system logs me out before I can send it. Yea, I know I type slow, but I think the time to automatic logout is ridiculously short. I am getting very annoyed.

When I am just reading other posts, the same thing happens. This is the only forum where I have ever experienced this problem.

Jpierce is offline  
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 09:03 AM.

Shogun Interactive Development Copyright 2006-2015 Shogun Interactive Development. All rights reserved.