Thread: Info Tags!
View Single Post
Old 06-29-2011, 07:00 PM   #2
vagreys
Adopt a Retired Racer
 
vagreys's Avatar
 
Join Date: Sep 2006
Location: North Chesterfield VA USA
Posts: 3,524

Rep: 187 vagreys has a spectacular aura aboutvagreys has a spectacular aura about
Unique Rep: 70
Default

Quote:
Originally Posted by Bigboy View Post
Just a question on the main home page (discusions) and sub forum (discussions) when Iam using my older STB (Not the Wii) and you hovver over the thread/topic you are interested in you get a timed brief description of what the topic is about
This works for me using MSIE8, MSIE9, Mozilla, and Chrome. When I hover over the thread, the first n words of the first post appear for a few seconds. This is not the same as "tags" which show up in their own frame at the bottom of a thread page.
Quote:
sub forum discussions don't do this is this because there are no tags on the subforum and no tags on the Wii which uses a better browser ( Opera 9 ) even on the home page I get no description.
I get descriptions on sub-forums by hovering over the thread, just as on the home page.
Quote:
do only certain browsers use this feature? Thanks in advance ATB
I don't know enough about the Wii to say what is going on with your stuff. All I know is that the problem you describe isn't a problem for me in four different browsers on a laptop running Vista Ultimate SP2.
__________________
Help us Help you! Read and understand the Terms of Service, report offensive posts and Forum Reputation.
Helpful Tips - in our FAQ Section and Newbie Guide.
Connect with DogForum.org members - Add yourself to the dogforum.net member map.chat with us!
Things to do - Start a blog. Be sure to visit the DogForum.net photo gallery Let's see YOU!
Use your computer to benefit mankind - join the DogForum.org Folding Team.

vagreys is offline vagreys's Gallery  
Reply With Quote